Announcement

Collapse
No announcement yet.

Issue with Flash content in ATPdigital 6.1 - MacOS 10.13 High Sierra

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with Flash content in ATPdigital 6.1 - MacOS 10.13 High Sierra

    Hello everybody, I hope you are doing great,


    I recently installed ATPdigital on my MacBook Air computer. Everything seems to work fine except (and that's very problematic) Flash contents:

    When I try to read a Flash content within ATPdigital, I can hear the sound perfectly, but the screen remains blank (white). If I go fullscreen, after a few seconds images start to appear but there is an important "Flickering/Blinking" effect. For a few miliseconds the screen will be all blank (white), then the image of the content I am watching will appear, then it will become blank again, etc... at a quite high frequency (several times a second). It is a kind of "stroboscopic effect". If I leave the full screen mode, the same issue (blinking) will continue. This issue affects ALL the Flash contents on ATPdigtial. I never faced such an issue with Flash contents in the past using other software.

    A video of this issue can be found here: https://forums.adobe.com/thread/2396496

    I have both the NPAPI and PPAPI modules installed in their latest version (version 27.0.0.170).
    I tried a complete reinstallation of Flash Player without success.
    I also tried to use an older version (version 21) without success.
    ATPdigital is set to use Flash (not VideoLAN).
    ATPdigital is up to date and had a full synchronization.

    My computer is a MacBook Air with MacOS 10.13 High Sierra installed. 8 Gb of RAM, Core i7 processor.

    I contacted Bristol.gs support but so far we have been unable to find a solution to this issue despite numerous exchanges, and this is the reason why I am asking here:

    Did any of you face a similar issue with Flash ? If yes, what did you do ?
    Do you have any idea of possible root causes I may not have thought about ? What could I try ?


    Thank you very much in advance for sharing your ideas !

    Best regards,

    Greg.

  • #2
    Hi everybody,

    I would appreciate if somebody using ATP digital with MacOS High Sierra could just confirm it works; It would confirm that the issue doesn't come from the latest OS version.

    Best regards,

    Greg.

    Comment


    • #3
      Hello Greg,

      I have never got ATP Digital to work correctly on my Mac and resorted to using an iPad where it seems to be ok.

      Regards

      Andrew

      Comment


      • #4
        Hi Both,

        Did you both have a 'remote support session' with the tech team if none of the instructions given by support made a difference to your Mac issues?
        If not, please go back to support@bristol.gs and request one.

        Best regards,
        Deb

        Comment


        • #5
          Hello Andrew, thank you for your answer !
          Did the issues you had with your Mac involved the videos on the application or were there different issues ? (Just trying to find some commonality.).
          Thank you for your tip about the iPad version (although I don't have one unfortunately).

          @Deb: I indeed got a remote session on friday which didn't solve my ATP digital issue. No news from the tech team so far, they were about to test ATP digital using MacOS High Sierra and a MacBook Air like I have, I am waiting their feedback.

          Comment


          • #6
            Fingers crossed for a positive outcome soon!

            Comment


            • #7
              Hello,

              The issues I had was with the Flash content (see attached screen shot), I just thought it was me being a bit dim so I didn't pursue it further. It probably is me being a bit dim to be honest

              Comment


              • #8
                Hi Andrew,
                Please email support@bristol.gs as we can give you some instructions to follow which will generally sort out Flash content issues.
                Many thanks,
                Deb

                Comment


                • #9
                  Andrew, I didn't have the same issue as you do (mine can be seen as a video here: https://forums.adobe.com/thread/2396496)

                  You should indeed contact the support they may be able to help you out.

                  In case somebody faces the same issue as I do, here is a little workaround I have found:

                  Prerequisites:
                  - Install Google Chrome if not already installed;
                  - In the settings of Google Chrome, always allow the use of Flash Player for address http://127.0.0.1 (you should be able to add this to a list)

                  Workaround:
                  - Launch ATP digital (no need to login)
                  - Open Chrome, and in the address bar, enter: http://127.0.0.1:8888/
                  - Login as you would with ATP Digital (same login) but in Google Chrome (the interface should be the same)

                  You should now be able to use Google Chrome instead of ATP Digital. ATP Digital must be kept open in the background for it to work under Chrome.

                  I hope this helps in case someone faces a similar issue in the future. The Technical Team is still working on a fix though.

                  Comment

                  Working...
                  X